Banner left   Banner center   Banner right

Germanenglish Home · News · Diary · Screenshots · Documentation (Wiki) · Downloads · Guestbook · Forum

Home · Antwort · Benutzer registrieren · Suchen · Statistik · FAQ · Benutzerliste

Zur Zeit online: keiner ausser dir

 X-Force - Fight For Destiny - Forum —› Spieler helfen Spielern —› Probleme Mit Xforce bei =.915B04

Autor Mitteilung
verfasst am: 25.04.2010, 17:22
Registrierdatum: 25.04.2010, 17:20

 Beiträge: 26
Probleme Mit Xforce bei =.915B04
verfasst am: 25.04.2010, 17:26
Registrierdatum: 25.04.2010, 17:20

 Beiträge: 26
hallo Ich habe folgendes Problem bei Dem Xforce Spielsatz:
meine Basis wird Immer Genau am Nordpol Gebaut und meine flugzeuge orientieren sich am südpol .auch bei treibstoffmangel Deshalb Stürzen sie Immer Ab Und fliegen umwege zu alien schiffen
verfasst am: 25.04.2010, 17:35
Programmierer, allgemeines

Registrierdatum: 06.06.2004, 17:19

 Beiträge: 3186
Starte mal config.exe und such nach Updates.
verfasst am: 25.04.2010, 17:39
Registrierdatum: 25.04.2010, 17:20

 Beiträge: 26
thx für die schnelle antwort aber ich find keine neuen updates
verfasst am: 25.04.2010, 17:54
Admin, Spielsatz GalWar

Registrierdatum: 31.08.2005, 21:51

 Beiträge: 5596
Welcher Spielsatz?
Wurde der Spielsatz von Dir verändert?

Dieser Fehler entstand durch eine Fehleinstellung bei einer Umstellung in einer früheren Version, und der Fehler muss im jeweiligen Spielsatz korrigiert werden - das sollte eigentlich bei allen Spielsätzen der 0.915B04 schon längst geschehen sein.

Bitte gebe auch mal den genauen config-String wie er in der config.exe angezeigt wird, und welche Updates laut dem Updater bereits installiert sind und welche noch nicht.
verfasst am: 25.04.2010, 18:05
Programmierer, allgemeines

Registrierdatum: 06.06.2004, 17:19

 Beiträge: 3186
Wähle einen anderen Schwierigkeitsgrad - ich glaub im default trat der Fehler noch bei einem SG auf.
verfasst am: 26.04.2010, 15:58
Registrierdatum: 25.04.2010, 17:20

 Beiträge: 26
Hey danke für die Schnelle hilfe ich wollte erstmal auf sehr leicht alles testen Daran hats auch gelegen
verfasst am: 26.04.2010, 16:00
Registrierdatum: 25.04.2010, 17:20

 Beiträge: 26
den spielsatz hab ich nicht verändert
verfasst am: 26.04.2010, 19:05
Spielsatz Alliances

Registrierdatum: 14.07.2004, 14:47

 Beiträge: 1185
Nein, der Fehler hat sich einfach irgendwann eingeschlichen und als er gefixt wurde, wurde ein Schwierigkeitsgrad übersehen. Ist schon für die nächste Version behoben, aber bis die raus ist, ist der einzige Workaround (der nicht erfordert, das jeder es selbst fixt - ist kein Hexenwerk, aber nur wenn man sich an die Skripte traut ;-) ), auf einen der anderen SGs zu spielen.
verfasst am: 06.05.2010, 15:03
Registrierdatum: 25.04.2010, 17:20

 Beiträge: 26
Danke ich habs einfach selbst gefixt
verfasst am: 09.05.2010, 17:52
Registrierdatum: 25.04.2010, 17:20

 Beiträge: 26
und noch ein problem :wenn ich mit dem neuen transporter mit 12 mann einen einsatz mit 12 aliens beginne und auf das erste alien schiesen will dann bleibt das spiel hängen.
ICh habs übrigens getestet falls jemand fragt:mit 13 oder mehr und 11 oder weniger aliens läufts



:: Benutzer
» Name » Passwort
:: Deine Antwort
User: Passwd:
Bold Style  Italic Style  Underlined Style  bug linking  Preformatted  Code  Image Link  Insert URL  Email Link  Abschalten * Hilfe
Hilfe
 

Ladezeit (sec.): 0.006 · Powered by miniBB 1.6 with parts of 1.7 © 2001-2003