Banner left   Banner center   Banner right

Germanenglish Home · News · Diary · Screenshots · Documentation (Wiki) · Downloads · Guestbook · Forum

Home · Benutzer registrieren · Suchen · Statistik · FAQ · Benutzerliste

Zur Zeit online: keiner ausser dir

 X-Force - Fight For Destiny - Forum —› News —› Update verfügbar

Seite: 1 [2] >>

Autor Mitteilung
verfasst am: 10.06.2008, 21:11
Admin, Spielsatz GalWar

Registrierdatum: 31.08.2005, 21:51

 Beiträge: 5595
Deutsch:


Ab sofort befindet sich eine korrigierte Version der V0.912 sowohl im Online-Updater alsauch im vollständigen Setup. Damit sollten die Luftkampf-Abstürze und die fehlende Gegenwehr der Aliens der Vergangenheit angehören.

Die alten Spielstände können weitergespielt werden.


English:

Update available

A corrected version of the V0.912 in now available in the online-updater as well as the setup.
Crashes after aircraft battles as well as non-shooting aliens in ground combat should now be solved along with a few other bugfixes.

Old savegames can be continued without problems

verfasst am: 11.06.2008, 11:00
Registrierdatum: 06.07.2005, 02:50

 Beiträge: 48
ja ?
wird das beim Online-Updater nicht angezeigt?
Das einzige was der Online-Updater bei mir geladen hat ist der
Dummy-Spielsatz und Spielsatz mit Scriptdemos.
Da steht nirgends was von Update Oo
oder wird das nicht angezeigt?
wie erkenn ich ob meine Version schon das Update hat?
Und beim Setup zum downloaden steht das es die Version vom 07.06. ist , sollte da nicht stehen vom 10.06. ? oder wird das ebenfalls nicht angezeigt?
verfasst am: 11.06.2008, 11:12
Admin, Spielsatz GalWar

Registrierdatum: 31.08.2005, 21:51

 Beiträge: 5595
Poste mal Deine Version des Spiels, die ist im config angegeben. Wenn dort [912f02] steht, dann ist es die neueste. Wenn dort [912Final] steht, dann fehlt Dir das letzte Update.
Und wenn etwas ganz anderes da steht, dann solltest Du das Setup neu herunterladen und ausführen - die Versionen vor 912 können nicht per Updater aktualisiert werden.
verfasst am: 11.06.2008, 11:17
Spielsatz Darkage

Registrierdatum: 01.03.2005, 13:47

 Beiträge: 1846
Bei mir gehts auch nicht von der final auf die f02.
verfasst am: 11.06.2008, 11:30
Programmierer, allgemeines

Registrierdatum: 06.06.2004, 17:19

 Beiträge: 3186
Zitat: Garg
Und beim Setup zum downloaden steht das es die Version vom 07.06. ist , sollte da nicht stehen vom 10.06. ? oder wird das ebenfalls nicht angezeigt?

Von wo hast du das denn geladen? Also zumindest der Link auf der Startseite führt zum aktuellen Setup (merkt man bei der Installation daran, dass die Changelog um Infos zur 912f02 erweitert ist).
verfasst am: 11.06.2008, 11:33
Programmierer, allgemeines

Registrierdatum: 06.06.2004, 17:19

 Beiträge: 3186
Ach ja, die aktuelle Version wird übrigens immer beim Start der xforce.exe eingestellt - wenn ihr also zwischendurch die xforce.exe einer älteren Version gestartet habt, kann da durchaus was durcheinanderkommen.
verfasst am: 11.06.2008, 11:51
Programmierer

Registrierdatum: 23.08.2003, 19:16

 Beiträge: 2261
Zitat: Natter
Von wo hast du das denn geladen?
Auf http://www.xforce-online.de/downloads.php steht noch das falsche Datum ;) Daher diese Verwirrung.
verfasst am: 11.06.2008, 11:58
Registrierdatum: 09.04.2008, 14:16

 Beiträge: 44
Zitat: Garg
Das einzige was der Online-Updater bei mir geladen hat ist der
Dummy-Spielsatz und Spielsatz mit Scriptdemos.

War bei mir auch so.
Hab mir aber grade das neue Setup geladen dann Stand in der Config erst in Klammern f02.

Und nein irgend eine alte xforce.exe hatte ich nicht auf.
verfasst am: 11.06.2008, 12:16
Admin, Spielsatz GalWar

Registrierdatum: 31.08.2005, 21:51

 Beiträge: 5595
Zitat: Fallen_Lord
Hab mir aber grade das neue Setup geladen dann Stand in der Config erst in Klammern f02.

Wenn das da steht dann hast Du die neueste Version
verfasst am: 11.06.2008, 12:28
Programmierer

Registrierdatum: 23.08.2003, 19:16

 Beiträge: 2261
MMh. Wie ist denn die korrekte Versionsnummer vor dem Update. Also die von der V0.912 Final. Es kann sein, dass die falsche Version als Update-Vorraussetzung eingetragen wurde ...
verfasst am: 11.06.2008, 12:34
Admin, Spielsatz GalWar

Registrierdatum: 31.08.2005, 21:51

 Beiträge: 5595
Zitat: Jim_Raynor
MMh. Wie ist denn die korrekte Versionsnummer vor dem Update. Also die von der V0.912 Final. Es kann sein, dass die falsche Version als Update-Vorraussetzung eingetragen wurde ...

Das müsste die 912Final sein.

Ich vermute aber eher, das entweder noch nicht auf 912 upgedated wurde oder das direkt die 912f02 mit dem aktuellen Setup aufgespielt wurde - in beiden Fällen würde das Update nicht angezeigt werden. Im einen Fall weil es nicht geht, im anderen weil es unnötig ist.
verfasst am: 11.06.2008, 12:59
Programmierer, allgemeines

Registrierdatum: 06.06.2004, 17:19

 Beiträge: 3186
Zitat: DirkF
Das müsste die 912Final sein.


Ich glaube eher, es war:
912 - Final
verfasst am: 11.06.2008, 13:13
Registrierdatum: 08.03.2006, 17:49

 Beiträge: 247
Also von der 912 Final kann man auf die 912f02 updaten per Onlineupdater. Hab ich gestern gemacht und ging ohne Probleme.
verfasst am: 11.06.2008, 16:01
Spielsatz Darkage

Registrierdatum: 01.03.2005, 13:47

 Beiträge: 1846
Nachdem ich das Spiel gestartet habe, ging das update. Vorher stand aber schon 0912final in der update.exe
verfasst am: 11.06.2008, 16:57
Programmierer

Registrierdatum: 23.08.2003, 19:16

 Beiträge: 2261
ahh. Dann wird in der Installationsdatei von der 0.912Final eine andere Version gestanden haben, als in der xforce.exe selbst.
verfasst am: 11.06.2008, 17:04
Admin, Spielsatz GalWar

Registrierdatum: 31.08.2005, 21:51

 Beiträge: 5595
Durchaus möglich - ich hatte den Versionsstring aus meiner config.exe abgelesen, nachdem ich bereits testgespielt hatte.
Müssen wir beim nächsten mal besser drauf achten.
verfasst am: 01.07.2008, 21:26
Registrierdatum: 26.06.2008, 13:42

 Beiträge: 648
Kann man schon ungefähr nen Termin ausmachen für ne weitere Alpha der 0.915 ???
verfasst am: 01.07.2008, 21:29
Admin, Spielsatz GalWar

Registrierdatum: 31.08.2005, 21:51

 Beiträge: 5595
Das ist Natters Sache - ich möchte erst noch ein Update des GalWar fertig kriegen, bevor ich mich an einige Verbesserungen in der 915 setze. Und das wird noch mehrere Wochen dauern, da mir momentan die Zeit an allen Ecken fehlt...
verfasst am: 01.07.2008, 21:31
Registrierdatum: 26.06.2008, 13:42

 Beiträge: 648
Update für den GalWar is doch denn auch für 915, oder macht ihr da denn wieder Unterschiede zwischen den Versionen???
verfasst am: 01.07.2008, 21:48
Admin, Spielsatz GalWar

Registrierdatum: 31.08.2005, 21:51

 Beiträge: 5595
je nachdem wie schnell was geht - es kann durchaus sein durchaus sein das das nächste GalWar-Update noch auf der 0.912 laufen wird. Ich werde das auf jeden Fall in der Version anfangen, um mir diese Option offen zu halten.

Denn für die 0.915 ist noch eine ganze Menge mehr geplant als bisher in der Alpha ist...

Seite: 1 [2] >>




Du musst dich registrieren um auf dieses Thema zu antworten.
Login :: » Name » Passwort

Ladezeit (sec.): 0.014 · Powered by miniBB 1.6 with parts of 1.7 © 2001-2003