Banner left   Banner center   Banner right

Germanenglish Home · News · Diary · Screenshots · Documentation (Wiki) · Downloads · Guestbook · Forum

Home · Benutzer registrieren · Suchen · Statistik · FAQ · Benutzerliste

Zur Zeit online: keiner ausser dir

 X-Force - Fight For Destiny - Forum —› Verbesserungsvorschläge/Ideen —› version 0,910

Autor Mitteilung
verfasst am: 17.12.2006, 03:16
Registrierdatum: 10.11.2006, 22:58

 Beiträge: 10
Weiß nicht ob es das Thema schon gibt, wahrscheinlich aber nicht.
Bei der aktuellen Version ist es bei mir immer so, wenn ich ne zweite Basis/ alphatronbergwerk baue schmiert über kurz der lang das Spiel ab. Wenn man vor dem Bau der Basis gespeichert hat und versucht wieder zu laden kommt ne Fehleermeldung von wegen ungütlige Basis und danach irgend ne Nummer.
Sollte ich ältere Versionen von X-Force löschen um das Problem zu beheben, oder hilft das auch nicht.
Ich möchte nämlich die SPielstände nicht verlieren.
verfasst am: 17.12.2006, 08:15
Registrierdatum: 26.03.2006, 08:29

 Beiträge: 83
du hast vermutlich nicht den aktuellen patch. um dir den runterzuladen musst du in den online-updater (config.exe) gehen und da nach updates suchen. der fehler mit dem speicherstand ist in einem der drei patches behoben worden.
verfasst am: 18.12.2006, 03:14
Registrierdatum: 08.11.2006, 06:23

 Beiträge: 433
Was zum Thema gehört:

Bei der Installation werden ja nur 3 "Links" erstellt: Zum Spiel, Online-Update und "%1 entfernen".

Das "%1" sollte wohl X-Force sein *g*

Desweiterne sollte dort ein Unterordner sein "Mapping" oder was auch immer, wo die Links zu den editoren sind, damit man nicht direkt dahin muss...

Wäre einfacher und wärde die Installation "sauberer" aussehen lassen...

Auch eine Option beim Spiel "Automatisch prüfen, ob Updates vorliegen", die sagt, wenn es Updates gibt, wäre hilfreich...


...DX



Du musst dich registrieren um auf dieses Thema zu antworten.
Login :: » Name » Passwort

Ladezeit (sec.): 0.004 · Powered by miniBB 1.6 with parts of 1.7 © 2001-2003